We noticed that you're using an unsupported browser. The TripAdvisor website may not display properly.We support the following browsers:
Windows: Internet Explorer, Mozilla Firefox, Google Chrome. Mac: Safari.

Does anybody know what I did wrong??

scranton...
Level Contributor
3,085 posts
4 reviews
Save Topic
Does anybody know what I did wrong??

I submitted 11 videos to tripadvisor over the last few days. It took me forever. TA always sent a message saying, "Upload successful!" I can see them when I click on my profile but apparently nobody else can! UGH!

Stowe, Vermont
Level Contributor
7,105 posts
60 reviews
Save Reply
1. Re: Does anybody know what I did wrong??

Hey Kim -

They are probably in the process of being approved? I don't see them in your profile - you have no videos in your profile.

Chester, United...
Level Contributor
60,263 posts
69 reviews
Save Reply
2. Re: Does anybody know what I did wrong??

What status are they???

scranton...
Level Contributor
3,085 posts
4 reviews
Save Reply
3. Re: Does anybody know what I did wrong??

Flip,

Exactly what I was just going to say. If they were in the process of being approved...wouldn't it say "pending?" It just shows the title of the video clip and then a black square with an arrow to click on. When I click on the arrow, the video plays as if it's being shown on TA. Who knows?

I've sent them an email asking what's going on.

I do know this...it took approx 90 minutes to upload (1) 60 second clip. You couldn't do anything else on the computer while uploading, either. If I have to start all over, I think I'm going to take the nearest bridge.

scranton...
Level Contributor
3,085 posts
4 reviews
Save Reply
4. Re: Does anybody know what I did wrong??

tripadvisor.com/ProfileGallery-i22757017.html

OK. I'm going to try this. This is the url from the top of one of the videos. Does it work for anybody??

Stowe, Vermont
Level Contributor
7,105 posts
60 reviews
Save Reply
5. Re: Does anybody know what I did wrong??

Kim,

Find one of the videos on your hard drive, and right click on it.Choose "Properties." What SIZE does it say the video is?

Stowe, Vermont
Level Contributor
7,105 posts
60 reviews
Save Reply
6. Re: Does anybody know what I did wrong??

I was able to see the video.

lancashire
Level Contributor
2,024 posts
55 reviews
Save Reply
7. Re: Does anybody know what I did wrong??

I could see the video kim.

Cozumel, Mexico
Destination Expert
for Cozumel, Merida
Level Contributor
43,818 posts
137 reviews
Save Reply
8. Re: Does anybody know what I did wrong??

Saw it fine, Kim.

scranton...
Level Contributor
3,085 posts
4 reviews
Save Reply
9. Re: Does anybody know what I did wrong??

They might be disappointing after all this build up!!

www.tripadvisor.com/members-videos/kimlo

This link lets you view all of them.

Stowe, Vermont
Level Contributor
7,105 posts
60 reviews
Save Reply
10. Re: Does anybody know what I did wrong??

Actually that links says you haven't contributed any videos yet.